<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thekeystonenews.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://thekeystonenews.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>KU begins Fall 2021 semester with plans to contain  COVID-19 spread &#8211; The Keystone Newspaper</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thekeystonenews.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arimo",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Keystone Newspaper &raquo; Feed" href="https://thekeystonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Keystone Newspaper &raquo; Comments Feed" href="https://thekeystonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Keystone Newspaper &raquo; KU begins Fall 2021 semester with plans to contain  COVID-19 spread Comments Feed" href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thekeystonenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-editor-blocks-css'  href='https://thekeystonenews.com/wp-content/themes/broadsheet/styles/css/editor-blocks.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://thekeystonenews.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='broadsheet-style-css'  href='https://thekeystonenews.com/wp-content/themes/broadsheet/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thekeystonenews.com/wp-content/themes/broadsheet/js/slider.js?ver=1.2' id='broadsheet-script-slider-js'></script>
<script type='text/javascript' id='broadsheet-script-main-js-extra'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekeystonenews.com/wp-content/themes/broadsheet/js/main.js?ver=1.0' id='broadsheet-script-main-js'></script>
<link rel="https://api.w.org/" href="https://thekeystonenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thekeystonenews.com/wp-json/wp/v2/posts/25700" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thekeystonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thekeystonenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/" />
<link rel='shortlink' href='https://wp.me/p2IBP9-6Gw' />
<link rel="alternate" type="application/json+oembed" href="https://thekeystonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthekeystonenews.com%2F2021%2F09%2F07%2Fku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thekeystonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthekeystonenews.com%2F2021%2F09%2F07%2Fku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="As KU begins its Fall 2021 semester, students may notice some changes to COVID-19 mitigation efforts. Zoom is being used far less frequently, and the classrooms are once again filled with non-socially distanced desks. However, common methods used to contain the virus are still in place such as mandatory mask-wearing, testing, and contact tracing..." />
<style>
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
<link rel="amphtml" href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="KU begins Fall 2021 semester with plans to contain  COVID-19 spread" />
<meta property="og:url" content="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/" />
<meta property="og:description" content="As KU begins its Fall 2021 semester, students may notice some changes to COVID-19 mitigation efforts. Zoom is being used far less frequently, and the classrooms are once again filled with non-socia…" />
<meta property="article:published_time" content="2021-09-07T16:55:00+00:00" />
<meta property="article:modified_time" content="2021-09-07T17:09:14+00:00" />
<meta property="og:site_name" content="The Keystone Newspaper" />
<meta property="og:image" content="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Students walking through Kutztown&#039;s Campus" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheKeystoneNews" />
<meta name="twitter:text:title" content="KU begins Fall 2021 semester with plans to contain  COVID-19 spread" />
<meta name="twitter:image" content="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Students walking through Kutztown&#039;s Campus" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.sidebar-category-summaries .item h4 span{opacity:.9}.infinite-scroll #infinite-handle span,input[type=submit],ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{border:0;background-image:none}.infinite-scroll #infinite-handle span:hover,input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{border:0;background-image:none}input[type=search]:focus,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#fff !important;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;border:1px solid #e6e6e6}.primary-content nav a{background-color:#ccc}.menu-primary .menu li ul.sub-menu li{border-bottom:1px solid rgba(0,0,0,.05)}.showcase .text-by{opacity:.6}body{background-color:#fff}.menu-primary .menu li ul.sub-menu,.menu-primary .menu li.current-menu-item a{background-color:#4f4f4f}.menu-primary .menu li ul.sub-menu:before{border-bottom-color:#4f4f4f}.menu-primary .menu li ul.sub-menu,.menu-primary .menu li.current-menu-item a{color:#fff}.menu-primary .menu li ul.sub-menu li a,.menu-primary .menu li ul.sub-menu li a:hover{color:#fff}.masthead .branding h1.logo a,.masthead .branding h1.logo a:hover,.masthead .branding h2.description{color:#1a1a1a}.widget-title{color:#1a1a1a}.menu{border-bottom-color:#1a1a1a}.showcase{background:#f8fbfd}.showcase{border-bottom-color:#7fb6db}.sidebar-category-summaries .item h4 span{background-color:#7fb6db}.sidebar-category-summaries .item h4 span:hover{background-color:#2a6b97}.primary-content .primary-wrapper .item .image-meta{background-color:#7fb6db}.primary-content .primary-wrapper .item .image-meta:hover{background-color:#2a6b97}.text-by,.text-on,.commentcount,.primary-content .primary-wrapper .item .postmetadata{color:#779aab}.primary-content nav a.selected{background-color:#779aab}.main article a.post-lead-category{background-color:#f8fbfd}.main article a.post-lead-category:hover{background-color:#7fb6db}.primary-content .primary-wrapper .item .image-meta{color:#f8fbfd}.infinite-scroll #infinite-handle span,input[type=submit],.main .archive-pagination span.current,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{background-color:#779aab}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,input[type=submit],input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{background-color:#779aab}a{color:#5d1d1b}.menu-primary .menu li a{color:#5d1d1b}.menu-primary .menu ul li a:before,{color:#5d1d1b}.menu-primary .menu li.page_item_has_children>a:after,.menu-primary .menu li.menu-item-has-children>a:after{border-top-color:#5d1d1b}.menu-primary .menu li.current-menu-item.page_item_has_children>a:after,.menu-primary .menu li.current-menu-item.menu-item-has-children>a:after{border-top-color:#5d1d1b}.showcase a,.showcase a:hover,.showcase a:visited{color:#5d1d1b}.posttitle,.posttitle a{color:#5d1d1b}.showcase .postmetadata,.showcase .text-by{color:#6b6b6b}.showcase{color:#fff}h3.widgettitle:before,form.searchform button.searchsubmit{color:#6d6d6d}.postmetadata{color:#6d6d6d}body{color:#6d6d6d}blockquote{border-left-color:#fff}pre{color:#424242}pre{background-color:#6d6d6d}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{border-color:#fff}</style>
<link rel="icon" href="https://i1.wp.com/thekeystonenews.com/wp-content/uploads/2020/11/cropped-KN-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thekeystonenews.com/wp-content/uploads/2020/11/cropped-KN-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/thekeystonenews.com/wp-content/uploads/2020/11/cropped-KN-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thekeystonenews.com/wp-content/uploads/2020/11/cropped-KN-logo.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
.primary-content .primary-wrapper .item .image-meta {
	background-color: #8c2d3c;
}

::selection {
	background: #541c25;
}

.sidebar-category-summaries .item h4 span {
	background-color: #8c2d3c;
}		</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-25700 single-format-standard wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-inactive themes-category-summaries-active themes-no-featured-posts themes-has-primary-content custom-colors">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://thekeystonenews.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://thekeystonenews.com/" title="Home">
					The Keystone Newspaper				</a>
			</h1>

			<h2 class="description">
				The Student Newspaper of Kutztown University			</h2>

			<div class="postmetadata">
<span class="header-date">Tuesday, September 7th, 2021</span><span class="sep">|</span><div class="social_links menu-social-links"><ul id="menu-navigation-menu" class=""><li id="menu-item-18671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18671"><a href="https://thekeystonenews.com/category/news/"><span class="screen-reader">News</span></a></li>
<li id="menu-item-21490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21490"><a href="https://thekeystonenews.com/category/freeform/"><span class="screen-reader">Freeform</span></a></li>
<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://thekeystonenews.com/category/sports/"><span class="screen-reader">Sports</span></a></li>
<li id="menu-item-21489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21489"><a href="https://thekeystonenews.com/category/arts-entertainment/"><span class="screen-reader">Arts &amp; Entertainment</span></a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://thekeystonenews.com/about-3/"><span class="screen-reader">Inquiries &amp; About</span></a></li>
<li id="menu-item-22724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22724"><a href="http://issuu.com/thekeystonenews/docs/"><span class="screen-reader">Archives</span></a></li>
</ul></div>			</div>

		</div>

		<form method="get" class="searchform" action="https://thekeystonenews.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://thekeystonenews.com/" title="The Keystone Newspaper" rel="home" class="header-image">
			<img src="https://thekeystonenews.com/wp-content/uploads/2018/11/kn-full-logo-website1.jpg" width="1140" height="150" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-navigation-menu-container"><ul id="nav" class="menu-wrap clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18671"><a href="https://thekeystonenews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21490"><a href="https://thekeystonenews.com/category/freeform/">Freeform</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://thekeystonenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21489"><a href="https://thekeystonenews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://thekeystonenews.com/about-3/">Inquiries &amp; About</a>
<ul class="sub-menu">
	<li id="menu-item-22725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22725"><a href="https://thekeystonenews.com/about-3/">About</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thekeystonenews.com/about-3/staff/">Staff</a></li>
	<li id="menu-item-18626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18626"><a href="https://thekeystonenews.com/contact-us/">Editorial</a></li>
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://thekeystonenews.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22724"><a href="http://issuu.com/thekeystonenews/docs/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-1676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676"><a href="http://issuu.com/thekeystonenews/docs/">Archives</a></li>
	<li id="menu-item-24781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24781"><a href="https://thekeystonenews.com/keystone-newsletter/">Keystone Newsletter</a></li>
	<li id="menu-item-21898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21898"><a href="http://thekeystonenews.com/2018/05/12/the-keystone-yearbooks/">Keystone Yearbook</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-25700" class="post-25700 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-golden-bears tag-kutztown-university tag-news tag-passhe tag-vaccination">
<a href="https://thekeystonenews.com/category/news/" class="post-lead-category">News</a>
<h1 class="title">KU begins Fall 2021 semester with plans to contain  COVID-19 spread</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thekeystonenews.com/author/thekeystonenews/" title="View all posts by thekeystonenews" rel="author">thekeystonenews</a></span> <span class="text-on">on</span> <a href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/" title="12:55 pm" rel="bookmark"><time class="entry-date" datetime="2021-09-07T12:55:00-04:00">September 7, 2021</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">

<p><strong>By Carin Holmes</strong><br><strong>News Editor</strong></p>



<p>As KU begins its Fall 2021 semester, students may notice some changes to COVID-19 mitigation efforts. Zoom is being used far less frequently, and the classrooms are once again filled with non-socially distanced desks. However, common methods used to contain the virus are still in place such as mandatory mask-wearing, testing, and contact tracing.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?ssl=1"><img data-attachment-id="25714" data-permalink="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/img_7778-1/" data-orig-file="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630667988&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7778-1" data-image-description data-image-caption data-medium-file="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?fit=829%2C553&amp;ssl=1" loading="lazy" src="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=488%2C325&#038;ssl=1" alt class="wp-image-25714 jetpack-lazy-image" width="488" height="325" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?w=1658&amp;ssl=1 1658w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?w=2487&amp;ssl=1 2487w" data-lazy-sizes="(max-width: 488px) 100vw, 488px" data-lazy-src="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=488%2C325&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="25714" data-permalink="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/img_7778-1/" data-orig-file="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T2i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630667988&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7778-1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?fit=829%2C553&amp;ssl=1" loading="lazy" src="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=488%2C325&#038;ssl=1" alt="" class="wp-image-25714" width="488" height="325" srcset="https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?w=1658&amp;ssl=1 1658w, https://i2.wp.com/thekeystonenews.com/wp-content/uploads/2021/09/IMG_7778-1.jpg?w=2487&amp;ssl=1 2487w" sizes="(max-width: 488px) 100vw, 488px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>This semester, there is an additional resource used to fight the pandemic on and around campus; the university “<a href="https://www.kutztown.edu/news-and-media/announcements/fall-2021/vaccine-information.html">strongly encourages</a>” vaccines.&nbsp;</p>



<p>KU will be hosting COVID-19 vaccination clinics, offering the Moderna vaccine, on campus on Sept. 17 and Oct. 15 from 10 a.m. to 2 p.m. at the East Gym of the Student Recreation Center. The university also has a web page <a href="https://www.kutztown.edu/news-and-media/announcements/fall-2021/vaccine-information.html">here</a> that provides vaccine information for those in the campus community who may be interested in getting their vaccine elsewhere.&nbsp;</p>



<p>According to KU’s guide to the Fall 2021 semester, KU will continue conducting COVID-19 testing on campus. Students who are experiencing symptoms are to make an appointment to be tested with the Health Center by calling 610-683-4082.&nbsp;</p>



<p>Those who are asymptomatic may be tested by the Health Center if they are either a close contact of a positive case or they are a student-athlete or coach. Otherwise, asymptomatic students can find testing at the CVS Pharmacy and Rite Aid in town.&nbsp;</p>



<p>Students seeking more information related to KU’s plans to control the spread of COVID-19 this semester can find the university’s guide to the Fall 2021 semester <a href="https://www.kutztown.edu/fall2021">here</a>.&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25700" class="share-facebook sd-button share-icon" href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25700" class="share-twitter sd-button share-icon" href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25700" class="share-pinterest sd-button share-icon" href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thekeystonenews.com/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40184503-25700-6137b174c4ae6' data-src='https://widgets.wp.com/likes/#blog_id=40184503&amp;post_id=25700&amp;origin=thekeystonenews.com&amp;obj_id=40184503-25700-6137b174c4ae6' data-name='like-post-frame-40184503-25700-6137b174c4ae6' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://thekeystonenews.com/category/news/" rel="category tag">News</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://thekeystonenews.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://thekeystonenews.com/tag/golden-bears/" rel="tag">Golden Bears</a>, <a href="https://thekeystonenews.com/tag/kutztown-university/" rel="tag">Kutztown University</a>, <a href="https://thekeystonenews.com/tag/news/" rel="tag">News</a>, <a href="https://thekeystonenews.com/tag/passhe/" rel="tag">PASSHE</a>, <a href="https://thekeystonenews.com/tag/vaccination/" rel="tag">Vaccination</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thekeystonenews.com/2021/05/10/pandemic-forces-ku-to-cancel-summer-international-exchange-programs-for-second-time/" rel="prev">Pandemic Forces KU to Cancel Summer International Exchange Programs For Second Time</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://thekeystonenews.com/2021/09/07/the-importance-of-diversity-equity-and-inclusion-dei-funding/" rel="next">The Importance of Diversity, Equity and Inclusion (DEI) Funding</a></span>
	</div>
</nav>
<section class="content-comments">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40184503&#038;postid=25700&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c705caa103cb1b0e007b2d25d89ee6aa304f27fa#parent=https%3A%2F%2Fthekeystonenews.com%2F2021%2F09%2F07%2Fku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://thekeystonenews.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/thekeystonenewspaper">Like The Keystone on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thekeystonenewspaper" data-width="500"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thekeystonenewspaper"><a href="https://www.facebook.com/thekeystonenewspaper">Like The Keystone on Facebook!</a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/TheKeystoneNews" href="https://twitter.com/https://twitter.com/TheKeystoneNews">My Tweets</a></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thekeystonenews.com/2021/09/'> September 2021 </option>
	<option value='https://thekeystonenews.com/2021/05/'> May 2021 </option>
	<option value='https://thekeystonenews.com/2021/04/'> April 2021 </option>
	<option value='https://thekeystonenews.com/2021/03/'> March 2021 </option>
	<option value='https://thekeystonenews.com/2021/02/'> February 2021 </option>
	<option value='https://thekeystonenews.com/2021/01/'> January 2021 </option>
	<option value='https://thekeystonenews.com/2020/12/'> December 2020 </option>
	<option value='https://thekeystonenews.com/2020/11/'> November 2020 </option>
	<option value='https://thekeystonenews.com/2020/10/'> October 2020 </option>
	<option value='https://thekeystonenews.com/2020/09/'> September 2020 </option>
	<option value='https://thekeystonenews.com/2020/08/'> August 2020 </option>
	<option value='https://thekeystonenews.com/2020/05/'> May 2020 </option>
	<option value='https://thekeystonenews.com/2020/04/'> April 2020 </option>
	<option value='https://thekeystonenews.com/2020/03/'> March 2020 </option>
	<option value='https://thekeystonenews.com/2020/02/'> February 2020 </option>
	<option value='https://thekeystonenews.com/2020/01/'> January 2020 </option>
	<option value='https://thekeystonenews.com/2019/12/'> December 2019 </option>
	<option value='https://thekeystonenews.com/2019/11/'> November 2019 </option>
	<option value='https://thekeystonenews.com/2019/10/'> October 2019 </option>
	<option value='https://thekeystonenews.com/2019/09/'> September 2019 </option>
	<option value='https://thekeystonenews.com/2019/08/'> August 2019 </option>
	<option value='https://thekeystonenews.com/2019/05/'> May 2019 </option>
	<option value='https://thekeystonenews.com/2019/04/'> April 2019 </option>
	<option value='https://thekeystonenews.com/2019/03/'> March 2019 </option>
	<option value='https://thekeystonenews.com/2019/02/'> February 2019 </option>
	<option value='https://thekeystonenews.com/2019/01/'> January 2019 </option>
	<option value='https://thekeystonenews.com/2018/12/'> December 2018 </option>
	<option value='https://thekeystonenews.com/2018/11/'> November 2018 </option>
	<option value='https://thekeystonenews.com/2018/10/'> October 2018 </option>
	<option value='https://thekeystonenews.com/2018/09/'> September 2018 </option>
	<option value='https://thekeystonenews.com/2018/08/'> August 2018 </option>
	<option value='https://thekeystonenews.com/2018/05/'> May 2018 </option>
	<option value='https://thekeystonenews.com/2018/04/'> April 2018 </option>
	<option value='https://thekeystonenews.com/2018/03/'> March 2018 </option>
	<option value='https://thekeystonenews.com/2018/02/'> February 2018 </option>
	<option value='https://thekeystonenews.com/2018/01/'> January 2018 </option>
	<option value='https://thekeystonenews.com/2017/12/'> December 2017 </option>
	<option value='https://thekeystonenews.com/2017/11/'> November 2017 </option>
	<option value='https://thekeystonenews.com/2017/10/'> October 2017 </option>
	<option value='https://thekeystonenews.com/2017/09/'> September 2017 </option>
	<option value='https://thekeystonenews.com/2017/05/'> May 2017 </option>
	<option value='https://thekeystonenews.com/2017/04/'> April 2017 </option>
	<option value='https://thekeystonenews.com/2017/03/'> March 2017 </option>
	<option value='https://thekeystonenews.com/2017/02/'> February 2017 </option>
	<option value='https://thekeystonenews.com/2016/12/'> December 2016 </option>
	<option value='https://thekeystonenews.com/2016/11/'> November 2016 </option>
	<option value='https://thekeystonenews.com/2016/10/'> October 2016 </option>
	<option value='https://thekeystonenews.com/2016/09/'> September 2016 </option>
	<option value='https://thekeystonenews.com/2016/08/'> August 2016 </option>
	<option value='https://thekeystonenews.com/2016/06/'> June 2016 </option>
	<option value='https://thekeystonenews.com/2016/05/'> May 2016 </option>
	<option value='https://thekeystonenews.com/2016/04/'> April 2016 </option>
	<option value='https://thekeystonenews.com/2016/03/'> March 2016 </option>
	<option value='https://thekeystonenews.com/2016/02/'> February 2016 </option>
	<option value='https://thekeystonenews.com/2016/01/'> January 2016 </option>
	<option value='https://thekeystonenews.com/2015/12/'> December 2015 </option>
	<option value='https://thekeystonenews.com/2015/11/'> November 2015 </option>
	<option value='https://thekeystonenews.com/2015/10/'> October 2015 </option>
	<option value='https://thekeystonenews.com/2015/09/'> September 2015 </option>
	<option value='https://thekeystonenews.com/2015/07/'> July 2015 </option>
	<option value='https://thekeystonenews.com/2015/05/'> May 2015 </option>
	<option value='https://thekeystonenews.com/2015/04/'> April 2015 </option>
	<option value='https://thekeystonenews.com/2015/03/'> March 2015 </option>
	<option value='https://thekeystonenews.com/2015/02/'> February 2015 </option>
	<option value='https://thekeystonenews.com/2015/01/'> January 2015 </option>
	<option value='https://thekeystonenews.com/2014/12/'> December 2014 </option>
	<option value='https://thekeystonenews.com/2014/11/'> November 2014 </option>
	<option value='https://thekeystonenews.com/2014/10/'> October 2014 </option>
	<option value='https://thekeystonenews.com/2014/09/'> September 2014 </option>
	<option value='https://thekeystonenews.com/2014/08/'> August 2014 </option>
	<option value='https://thekeystonenews.com/2014/07/'> July 2014 </option>
	<option value='https://thekeystonenews.com/2014/06/'> June 2014 </option>
	<option value='https://thekeystonenews.com/2014/05/'> May 2014 </option>
	<option value='https://thekeystonenews.com/2014/04/'> April 2014 </option>
	<option value='https://thekeystonenews.com/2014/03/'> March 2014 </option>
	<option value='https://thekeystonenews.com/2014/02/'> February 2014 </option>
	<option value='https://thekeystonenews.com/2014/01/'> January 2014 </option>
	<option value='https://thekeystonenews.com/2013/12/'> December 2013 </option>
	<option value='https://thekeystonenews.com/2013/11/'> November 2013 </option>
	<option value='https://thekeystonenews.com/2013/10/'> October 2013 </option>
	<option value='https://thekeystonenews.com/2013/09/'> September 2013 </option>
	<option value='https://thekeystonenews.com/2013/05/'> May 2013 </option>
	<option value='https://thekeystonenews.com/2013/04/'> April 2013 </option>
	<option value='https://thekeystonenews.com/2013/03/'> March 2013 </option>
	<option value='https://thekeystonenews.com/2013/02/'> February 2013 </option>
	<option value='https://thekeystonenews.com/2012/12/'> December 2012 </option>
	<option value='https://thekeystonenews.com/2012/11/'> November 2012 </option>
	<option value='https://thekeystonenews.com/2012/10/'> October 2012 </option>
	<option value='https://thekeystonenews.com/2012/09/'> September 2012 </option>
	<option value='https://thekeystonenews.com/2010/12/'> December 2010 </option>
	<option value='https://thekeystonenews.com/2010/03/'> March 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Creative Commons License</h3>			<div class="textwidget"><p>This site protected by <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/"><strong>Creative Commons (CC) license</strong> “Attribution-<strong>NonCommercial</strong>-NoDerivatives” (CC BY-NC-ND)</a></p>
</div>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://thekeystonenews.com/category/uncategorized/">Uncategorized</a></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21490"><a href="https://thekeystonenews.com/category/freeform/"><span class="screen-reader">Freeform</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://thekeystonenews.com/category/sports/"><span class="screen-reader">Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21489"><a href="https://thekeystonenews.com/category/arts-entertainment/"><span class="screen-reader">Arts &amp; Entertainment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://thekeystonenews.com/about-3/"><span class="screen-reader">Inquiries &amp; About</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22724"><a href="http://issuu.com/thekeystonenews/docs/"><span class="screen-reader">Archives</span></a></li>
</ul></div></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202136'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thekeystonenews.com\/2021\/09\/07\/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread\/":25700};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/09/07/ku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thekeystonenews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://thekeystonenews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thekeystonenews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thekeystonenews.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thekeystonenews.com\/wp-admin\/admin-ajax.php","nonce":"878ddc2535","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thekeystonenews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthekeystonenews.com%2F2021%2F09%2F07%2Fku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://thekeystonenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202136#ver=202136' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40184503&postid=25700&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c705caa103cb1b0e007b2d25d89ee6aa304f27fa#parent=https%3A%2F%2Fthekeystonenews.com%2F2021%2F09%2F07%2Fku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40184503&postid=25700&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c705caa103cb1b0e007b2d25d89ee6aa304f27fa#parent=https%3A%2F%2Fthekeystonenews.com%2F2021%2F09%2F07%2Fku-begins-fall-2021-semester-with-plans-to-contain-covid-19-spread%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'40184503',post:'25700',tz:'-4',srv:'thekeystonenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '40184503', '25700' ]);
</script>

</body>
</html>
<!--
	generated in 0.115 seconds
	73356 bytes batcached for 300 seconds
-->
