<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thekeystonenews.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Six seniors awarded at KU Communication Design Senior Showcase &#8211; The Keystone Newspaper</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arimo",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thekeystonenews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Keystone Newspaper &raquo; Feed" href="https://thekeystonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Keystone Newspaper &raquo; Comments Feed" href="https://thekeystonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Keystone Newspaper &raquo; Six seniors awarded at KU Communication Design Senior Showcase Comments Feed" href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-RC1-45279"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUu1yAiEMfKFSdNrzX6fPErjIRYEwkBv17cuJ1mor0z932bDL5gN9SMpyFIyiw6ySnx3Fog/JclAlkMfTA3q1pbzov2UZPQiOKnGRB9STedpj0TuUBHavzuibTtH6eazHNaFHKqKN5zPLZMgnXeTk8TVQ7BlYzljzIYEsjIAjAXoMldaTHWh0KM26xUrw2JWEtLkaLeFUG+q23kZrTMpYiqrfQHNQMtXafutaWl9Y2mSGsUyIcplCx8dhxEz14En4nzFswaJhbhsyfPzpSjqytEuvQb8cVnWNIMTxDqitB8r9N1YfgKuhO+/lBnsisMvlBvIt6tGXF9sq0WWCvHhd/j1VYUvgayuO78GzRU7v2nk24BfCZ/hYD8NmNbythvXuCyseW3E=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNEKwjAMRX/IrqgTn8Rvqdt1ZjZtbVpFv95O9ME5FCEQQk7uTaIvQZFrbG4hui9xyojXZ6p6melvgGLqokmomNwLbrxLcGlgg5fEEDEdJrrsd2ShsiAWwKVis/djjrMKNnfkREfYYtWqQXVUTai/H0LuTLj8xHqkYJqjihC6feycDijX6BDBlFnvojetHICHkFhqEf8aYfP42pY389WqXiyX67ru71j8ll8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thekeystonenews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Profile: KU to expect new University Senate president for fall 2019' href='https://thekeystonenews.com/2019/05/01/profile-ku-to-expect-new-university-senate-president-for-fall-2019/' />
<link rel='next' title='Bearfest 41: an expeditious adventure' href='https://thekeystonenews.com/2019/05/02/bearfest-41-an-expeditious-adventure/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/" />
<link rel='shortlink' href='https://wp.me/p2IBP9-5SF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthekeystonenews.com%2F2019%2F05%2F02%2Fsix-seniors-awarded-at-ku-communication-design-senior-showcase%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthekeystonenews.com%2F2019%2F05%2F02%2Fsix-seniors-awarded-at-ku-communication-design-senior-showcase%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Six seniors awarded at KU Communication Design Senior Showcase" />
<meta property="og:url" content="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/" />
<meta property="og:description" content="By Carley Wise Staff Writer KU showcased the best work of communication design seniors in the Miller Gallery from April 13-21. During which, awards were given to six students: Mary Shriner, Alexand…" />
<meta property="article:published_time" content="2019-05-02T14:00:10+00:00" />
<meta property="article:modified_time" content="2019-04-29T15:27:26+00:00" />
<meta property="og:site_name" content="The Keystone Newspaper" />
<meta property="og:image" content="https://thekeystonenews.files.wordpress.com/2019/02/cropped-favicon_1.png?w=60" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheKeystoneNews" />
<meta name="twitter:site" content="@TheKeystoneNews" />
<meta name="twitter:text:title" content="Six seniors awarded at KU Communication Design Senior Showcase" />
<meta name="twitter:image" content="https://thekeystonenews.files.wordpress.com/2019/02/cropped-favicon_1.png?w=60" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://thekeystonenews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thekeystonenews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thekeystonenews.com/osd.xml" title="The Keystone Newspaper" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Keystone Newspaper" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Student Newspaper of Kutztown University" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thekeystonenews.com/feed/;icon-uri=https://thekeystonenews.files.wordpress.com/2019/02/cropped-favicon_1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Carley Wise Staff Writer KU showcased the best work of communication design seniors in the Miller Gallery from April 13-21. During which, awards were given to six students: Mary Shriner, Alexandria Shope, Alyse Ryan, Jess Paley, Caleb Finn and Michael Pickard. Seniors prepped for the gallery by putting together a portfolio of their best&hellip;" />
<style>
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
<link rel="amphtml" href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.sidebar-category-summaries .item h4 span{opacity:.9}.infinite-scroll #infinite-handle span,input[type=submit],ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{border:none;background-image:none}.infinite-scroll #infinite-handle span:hover,input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{border:none;background-image:none}input[type=search]:focus,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#fff !important;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;border:1px solid #e6e6e6}.primary-content nav a{background-color:#ccc}.menu-primary .menu li ul li{border-bottom:1px solid rgba(0,0,0,.05)}body{background-color:#fff}.menu-primary .menu li ul,.menu-primary .menu li.current-menu-item a{background-color:#212121}.menu-primary .menu li ul,.menu-primary .menu li.current-menu-item a{color:#fff}.masthead .branding h1.logo a,.masthead .branding h1.logo a:hover,.masthead .branding h2.description{color:#1a1a1a}.widget-title{color:#1a1a1a}.menu{border-bottom-color:#1a1a1a}.showcase{background:#f8fbfd}.showcase{border-bottom-color:#7fb6db}.sidebar-category-summaries .item h4 span{background-color:#7fb6db}.sidebar-category-summaries .item h4 span:hover{background-color:#2a6b97}.primary-content .primary-wrapper .item .image-meta{background-color:#7fb6db}.primary-content .primary-wrapper .item .image-meta:hover{background-color:#2a6b97}.text-by,.text-on,.commentcount,.primary-content .primary-wrapper .item .postmetadata{color:#779aab}.primary-content nav a.selected{background-color:#779aab}.main article a.post-lead-category{background-color:#f8fbfd}.main article a.post-lead-category:hover{background-color:#7fb6db}.primary-content .primary-wrapper .item .image-meta{color:#f8fbfd}.menu-primary .menu li ul:before{border-bottom-color:#f8fbfd}.menu-primary .menu li ul a{color:#f8fbfd}.infinite-scroll #infinite-handle span,input[type=submit],.main .archive-pagination span.current,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{background-color:#779aab}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,input[type=submit],input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{background-color:#779aab}a{color:#5d1d1b}.menu-primary .menu li a{color:#5d1d1b}.menu-primary .menu ul li a:before,{color:#5d1d1b}.menu-primary .menu li.page_item_has_children>a:after,.menu-primary .menu li.menu-item-has-children>a:after{border-top-color:#5d1d1b}.menu-primary .menu li.current-menu-item.page_item_has_children>a:after,.menu-primary .menu li.current-menu-item.menu-item-has-children>a:after{border-top-color:#5d1d1b}.showcase a,.showcase a:hover,.showcase a:visited{color:#5d1d1b}.posttitle,.posttitle a{color:#5d1d1b}.menu-primary .menu li ul li a,.menu-primary .menu li ul li a:hover{color:#6b6b6b}.showcase .postmetadata{color:#fff}.showcase{color:#fff}h3.widgettitle:before,form.searchform button.searchsubmit{color:#6d6d6d}.postmetadata{color:#6d6d6d}body{color:#6d6d6d}blockquote{border-left-color:#fff}pre{color:#424242}pre{background-color:#6d6d6d}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{border-color:#fff}</style>
<link rel="icon" href="https://thekeystonenews.files.wordpress.com/2019/02/cropped-favicon_1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thekeystonenews.files.wordpress.com/2019/02/cropped-favicon_1.png?w=60" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thekeystonenews.files.wordpress.com/2019/02/cropped-favicon_1.png?w=60" />
<meta name="msapplication-TileImage" content="https://thekeystonenews.files.wordpress.com/2019/02/cropped-favicon_1.png?w=60" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2IBP9&#038;cscache=6&#038;csrev=57" />
		</head>

<body class="post-template-default single single-post postid-22609 single-format-standard mp6 customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-inactive themes-category-summaries-active themes-no-featured-posts themes-has-primary-content highlander-enabled highlander-light custom-colors">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">


			<h1 class="logo">
				<a href="https://thekeystonenews.com/" title="Home">
					The Keystone Newspaper				</a>
			</h1>

			<h2 class="description">
				The Student Newspaper of Kutztown University			</h2>

			<div class="postmetadata">
<span class="header-date">Thursday, May 2nd, 2019</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://thekeystonenews.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://thekeystonenews.com/" title="The Keystone Newspaper" rel="home" class="header-image">
			<img src="https://thekeystonenews.files.wordpress.com/2018/11/kn-full-logo-website1.jpg" width="1140" height="150" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-navigation-menu-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://thekeystonenews.com/about-3/">About</a></li>
<li id="menu-item-18669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18669"><a>Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18671"><a href="https://thekeystonenews.com/category/news/">News</a></li>
	<li id="menu-item-21490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21490"><a href="https://thekeystonenews.com/category/freeform/">Freeform</a></li>
	<li id="menu-item-21489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21489"><a href="https://thekeystonenews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://thekeystonenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-21898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21898"><a href="https://thekeystonenews.com/2018/05/12/the-keystone-yearbooks/">Keystone Yearbook</a></li>
</ul>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://thekeystonenews.com/advertising/">Advertising</a></li>
<li id="menu-item-18626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18626"><a href="https://thekeystonenews.com/contact-us/">Editorial</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thekeystonenews.com/about-3/staff/">Staff</a></li>
<li id="menu-item-1676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676"><a href="http://issuu.com/thekeystonenews/docs/">Archives</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-22609" class="post-22609 post type-post status-publish format-standard hentry category-arts-entertainment">
<a href="https://thekeystonenews.com/category/arts-entertainment/" class="post-lead-category">Arts &amp; Entertainment</a>
<h1 class="title">Six seniors awarded at KU Communication Design Senior Showcase</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thekeystonenews.com/author/thekeystonenews/" title="View all posts by thekeystonenews" rel="author">thekeystonenews</a></span> <span class="text-on">on</span> <a href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/" title="10:00 am" rel="bookmark"><time class="entry-date" datetime="2019-05-02T10:00:10-04:00">May 2, 2019</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">
<p><strong>By Carley Wise<br />
Staff Writer</strong></p>
<p><span style="font-weight:400;">KU showcased the best work of communication design seniors in the Miller Gallery from April 13-21. During which, awards were given to six students: Mary Shriner, Alexandria Shope, Alyse Ryan, Jess Paley, Caleb Finn and Michael Pickard.</span></p>
<p><span style="font-weight:400;">Seniors prepped for the gallery by putting together a portfolio of their best work, go before a jury made up of CD professors and convince them as to why their best two works should be displayed.</span></p>
<p><span style="font-weight:400;">The Communication Design Senior Showcase featured different kinds of artwork, ranging from restaurant graphics, package designs, advertisements, illustrations and more.</span></p>
<p><span style="font-weight:400;">Seniors taking the restaurant graphics workshop had to create a full menu, a drink menu and the stationary style.</span></p>
<p><span style="font-weight:400;">Ryan’s artwork lead her to receive the Brenda Innocenti Champion Female Creative Talent and Leadership Award from the CD department this year. Ryan went with a build-your-own s’mores theme and chose a rustic by the sea design. </span></p>
<p><span style="font-weight:400;">She went on to explain how great of an experience she had in the CD program here at KU. “It’s just the relationships you have with the professors and your classmates. It’s like a very mini family, everyone helps each other, and the professors want to see you do good.”</span></p>
<p><span style="font-weight:400;">Seniors Clarie Frank and Hannah Amos also proudly spoke about the CD program placing third in the state and how the program prepared them for the real world. Frank had a t-shirt and booklet displayed, which she had made for sorority recruitment week. Amos chose to have her restaurant graphic, Good For Your Gut Bar, and a wine bottle she made in the packaging design workshop.</span></p>
<p><span style="font-weight:400;">According to the KU CD Instagram, Shriner won the Don Breter Memorial Outstanding Senior Award, Shope received the Graphic Design Award, Paley earned the Interactive Design Award, Finn was awarded the Dianne V. Dockery Advertising Award and Pickard won the Terry Boyle Most Improved Award.</span></p>
<p><span style="font-weight:400;">The Miller Gallery also held an exhibition for art education and craft majors and is currently holding one for studio art majors until May 5.</span></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22609" class="share-facebook sd-button share-icon" href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22609" class="share-twitter sd-button share-icon" href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-22609" class="share-pinterest sd-button share-icon" href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thekeystonenews.com/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40184503-22609-5ccbb3e1468e3' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=40184503&amp;post_id=22609&amp;origin=thekeystonenews.wordpress.com&amp;obj_id=40184503-22609-5ccbb3e1468e3&amp;domain=thekeystonenews.com' data-name='like-post-frame-40184503-22609-5ccbb3e1468e3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://thekeystonenews.com/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a>		</p>
	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thekeystonenews.com/2019/05/01/profile-ku-to-expect-new-university-senate-president-for-fall-2019/" rel="prev">Profile: KU to expect new University Senate president for fall 2019</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://thekeystonenews.com/2019/05/02/bearfest-41-an-expeditious-adventure/" rel="next">Bearfest 41: an expeditious adventure</a></span>
	</div>
</nav>
<section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thekeystonenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="46cf1a0353" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="144bc59bfd" /></p>
<input type="hidden" name="genseq" value="1556853729" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://thekeystonenews.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/thekeystone">Like The Keystone on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thekeystone" data-width="500"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thekeystone"><a href="https://www.facebook.com/thekeystone">Like The Keystone on Facebook!</a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/TheKeystoneNews" href="https://twitter.com/https://twitter.com/TheKeystoneNews">My Tweets</a></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://thekeystonenews.com/2019/05/'> May 2019 </option>
	<option value='https://thekeystonenews.com/2019/04/'> April 2019 </option>
	<option value='https://thekeystonenews.com/2019/03/'> March 2019 </option>
	<option value='https://thekeystonenews.com/2019/02/'> February 2019 </option>
	<option value='https://thekeystonenews.com/2019/01/'> January 2019 </option>
	<option value='https://thekeystonenews.com/2018/12/'> December 2018 </option>
	<option value='https://thekeystonenews.com/2018/11/'> November 2018 </option>
	<option value='https://thekeystonenews.com/2018/10/'> October 2018 </option>
	<option value='https://thekeystonenews.com/2018/09/'> September 2018 </option>
	<option value='https://thekeystonenews.com/2018/08/'> August 2018 </option>
	<option value='https://thekeystonenews.com/2018/05/'> May 2018 </option>
	<option value='https://thekeystonenews.com/2018/04/'> April 2018 </option>
	<option value='https://thekeystonenews.com/2018/03/'> March 2018 </option>
	<option value='https://thekeystonenews.com/2018/02/'> February 2018 </option>
	<option value='https://thekeystonenews.com/2018/01/'> January 2018 </option>
	<option value='https://thekeystonenews.com/2017/12/'> December 2017 </option>
	<option value='https://thekeystonenews.com/2017/11/'> November 2017 </option>
	<option value='https://thekeystonenews.com/2017/10/'> October 2017 </option>
	<option value='https://thekeystonenews.com/2017/09/'> September 2017 </option>
	<option value='https://thekeystonenews.com/2017/05/'> May 2017 </option>
	<option value='https://thekeystonenews.com/2017/04/'> April 2017 </option>
	<option value='https://thekeystonenews.com/2017/03/'> March 2017 </option>
	<option value='https://thekeystonenews.com/2017/02/'> February 2017 </option>
	<option value='https://thekeystonenews.com/2016/12/'> December 2016 </option>
	<option value='https://thekeystonenews.com/2016/11/'> November 2016 </option>
	<option value='https://thekeystonenews.com/2016/10/'> October 2016 </option>
	<option value='https://thekeystonenews.com/2016/09/'> September 2016 </option>
	<option value='https://thekeystonenews.com/2016/08/'> August 2016 </option>
	<option value='https://thekeystonenews.com/2016/06/'> June 2016 </option>
	<option value='https://thekeystonenews.com/2016/05/'> May 2016 </option>
	<option value='https://thekeystonenews.com/2016/04/'> April 2016 </option>
	<option value='https://thekeystonenews.com/2016/03/'> March 2016 </option>
	<option value='https://thekeystonenews.com/2016/02/'> February 2016 </option>
	<option value='https://thekeystonenews.com/2016/01/'> January 2016 </option>
	<option value='https://thekeystonenews.com/2015/12/'> December 2015 </option>
	<option value='https://thekeystonenews.com/2015/11/'> November 2015 </option>
	<option value='https://thekeystonenews.com/2015/10/'> October 2015 </option>
	<option value='https://thekeystonenews.com/2015/09/'> September 2015 </option>
	<option value='https://thekeystonenews.com/2015/07/'> July 2015 </option>
	<option value='https://thekeystonenews.com/2015/05/'> May 2015 </option>
	<option value='https://thekeystonenews.com/2015/04/'> April 2015 </option>
	<option value='https://thekeystonenews.com/2015/03/'> March 2015 </option>
	<option value='https://thekeystonenews.com/2015/02/'> February 2015 </option>
	<option value='https://thekeystonenews.com/2015/01/'> January 2015 </option>
	<option value='https://thekeystonenews.com/2014/12/'> December 2014 </option>
	<option value='https://thekeystonenews.com/2014/11/'> November 2014 </option>
	<option value='https://thekeystonenews.com/2014/10/'> October 2014 </option>
	<option value='https://thekeystonenews.com/2014/09/'> September 2014 </option>
	<option value='https://thekeystonenews.com/2014/08/'> August 2014 </option>
	<option value='https://thekeystonenews.com/2014/07/'> July 2014 </option>
	<option value='https://thekeystonenews.com/2014/06/'> June 2014 </option>
	<option value='https://thekeystonenews.com/2014/05/'> May 2014 </option>
	<option value='https://thekeystonenews.com/2014/04/'> April 2014 </option>
	<option value='https://thekeystonenews.com/2014/03/'> March 2014 </option>
	<option value='https://thekeystonenews.com/2014/02/'> February 2014 </option>
	<option value='https://thekeystonenews.com/2014/01/'> January 2014 </option>
	<option value='https://thekeystonenews.com/2013/12/'> December 2013 </option>
	<option value='https://thekeystonenews.com/2013/11/'> November 2013 </option>
	<option value='https://thekeystonenews.com/2013/10/'> October 2013 </option>
	<option value='https://thekeystonenews.com/2013/09/'> September 2013 </option>
	<option value='https://thekeystonenews.com/2013/05/'> May 2013 </option>
	<option value='https://thekeystonenews.com/2013/04/'> April 2013 </option>
	<option value='https://thekeystonenews.com/2013/03/'> March 2013 </option>
	<option value='https://thekeystonenews.com/2013/02/'> February 2013 </option>
	<option value='https://thekeystonenews.com/2012/12/'> December 2012 </option>
	<option value='https://thekeystonenews.com/2012/11/'> November 2012 </option>
	<option value='https://thekeystonenews.com/2012/10/'> October 2012 </option>
	<option value='https://thekeystonenews.com/2012/09/'> September 2012 </option>
	<option value='https://thekeystonenews.com/2010/12/'> December 2010 </option>
	<option value='https://thekeystonenews.com/2010/03/'> March 2010 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<aside class="footer-widgets sidebar-footer">
		<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">Creative Commons License</h3>			<div class="textwidget"><p>This site protected by <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/"><strong>Creative Commons (CC) license</strong> “Attribution-<strong>NonCommercial</strong>-NoDerivatives” (CC BY-NC-ND)</a></p>
</div>
		</div></section>	</aside>
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://thekeystonenews.com/category/uncategorized/">Uncategorized</a> <a href="https://thekeystonenews.com/tag/kutztown/">Kutztown</a></li>		</ul>
		<div class="footer-credits">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thekeystonenews.wordpress.com\/public.api\/connect\/?action=request&domain=thekeystonenews.com","logoutURL":"https:\/\/thekeystonenews.wordpress.com\/wp-login.php?action=logout&_wpnonce=457c170eee","homeURL":"https:\/\/thekeystonenews.com\/","postID":"22609","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thekeystonenews.com\/2019\/05\/02\/six-seniors-awarded-at-ku-communication-design-senior-showcase\/":22609};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/05/02/six-seniors-awarded-at-ku-communication-design-senior-showcase/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40184503","siteName":"The Keystone Newspaper","siteURL":"https:\/\/thekeystonenews.com","icon":"<img alt='' src='https:\/\/thekeystonenews.files.wordpress.com\/2019\/02\/cropped-favicon_1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/broadsheet","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthekeystonenews.com%2F2019%2F05%2F02%2Fsix-seniors-awarded-at-ku-communication-design-senior-showcase%2F&signup_flow=account&domain=thekeystonenews.com","themeURL":"https:\/\/wordpress.com\/theme\/broadsheet\/","xhrURL":"https:\/\/thekeystonenews.com\/wp-admin\/admin-ajax.php","nonce":"e792cf2a8d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"276b518e76\" \/>","referer":"https:\/\/thekeystonenews.com\/2019\/05\/02\/six-seniors-awarded-at-ku-communication-design-senior-showcase\/","canFollow":"1","feedID":"4719978","statusMessage":"","customizeLink":"https:\/\/thekeystonenews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthekeystonenews.wordpress.com%2F2019%2F05%2F02%2Fsix-seniors-awarded-at-ku-communication-design-senior-showcase%2F","postID":"22609","shortlink":"https:\/\/wp.me\/p2IBP9-5SF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thekeystonenews.com\/22609","statsLink":"https:\/\/wordpress.com\/stats\/post\/22609\/thekeystonenews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Broadsheet","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,962 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthekeystonenews.com%2F2019%2F05%2F02%2Fsix-seniors-awarded-at-ku-communication-design-senior-showcase%2F&signup_flow=account&domain=thekeystonenews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN1uwyAMhV9ohP1FWi6mPcpEwE2dYMyMade3L5HWapO6aLvC4pzv+IA9ZuM5KSS1c7EBDughf3ZzubPfJKomxzphKjbiAsV+VKiwdylEkIsZk481NLEFIbkJSmQXIHSE6ZaHXOEkp99kz0RttxHI8YfpRqkZNDu/2PcWYHfOw8i8GKCxbf8jpUdUBTGKBBETbHAutDZmdLI+oTFtMnwAEVyrX+/+maDSupQtyCtyWqHrtOVesBCoeeruv76FhTb8mYuaXXQotuydYJouZ4Pe6PWh75+HYXjpH+czxCjSjA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40184503','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40184503','v':'wpcom','tz':'-4','user_id':'0','post':'22609','subd':'thekeystonenews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czRWViVnZlSi5OSzlsWGhMZklpZ08zbi1DLnIsRjQsZmlOUExjZjVffD1ZWUM9WjlsK2xlbjFyWkw2bzUmVkNKTFJzenFOUG01ZnxOcC1NbDVtMV1UYXgxTHRbQ1duaHJoOHhLan5kUzAubV12bFhMSnBKWEhMeUh1dCtVQnl0Yk1dMnQ1QmZUNHhBZyVbYmowNmUleTY2fC49cUJpV35TZXZsUnljVkk9cGcvZyVDTVJ8Y1NRLllLRHdLMytHMlt5aT1iLjFTUXk3cm55fiVGUz00JU9fVV85ZCtGUk1tQSVoRXRoW1txSWNhZG9dTUV1dVAvU21PSSU5RUZNbTA1'}]);
_stq.push([ 'clickTrackerInit', '40184503', '22609' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
