<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://thekeystonenews.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Wrestling wraps season with win streak on senior night</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noticia+Text:r:latin,latin-ext","Noticia+Text:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noticia Text",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noticia Text",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Noticia Text",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thekeystonenews.com&amp;id=40184503&amp;t=1518700811&amp;back=https%3A%2F%2Fthekeystonenews.com%2F2018%2F02%2F14%2Fwrestling-wraps-season-with-win-streak-on-senior-night%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thekeystonenews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thekeystonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thekeystonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Wrestling wraps season with win streak on senior night Comments Feed" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUtFuwyAM/KExVKmtuodp32KIS2gNRpio69+PjERru5W9wB3cccayviRlORaMRYdJJZqcj6IvyXJQEjzh9YG9WpEX/beN/BlFn7AksGf1zXryjAQFB5VYygPr2SxnrOchQZkVAQcPSBiqrGcLab+6ZjjWErsx7dfGpIwiqq7BT0GVsQb99rVjvai0yQyDjIhFS7kS9nIcRsy+XjyB3Rr94LD27ggWDXPrueHP/1NXp7D1QKqF3pJm9jpyaZcr6P+FFbGF4jneEXUk8Lk/DIbYVeh0Vd3Qngns/LiB/IN68nm0WiVaRshz1rL3XEtXajl8T55NwbjVjtgAzYKP8L7ZbfZvh91mezh9AURkTIU=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkFEOwjAIhi9k1yzZND4Yz9KtuDFLW0vroqe3W/TBuWhMSAjwAT/I0Qu0rUkaWA7ZLgnC7emKgTfyGyAIu6AiFIT2BbfORrBxYsk1aEAkhqC6nMuDTm6F844jAXOGVqrvktBeEcaf2ADRq/YsAjDeP6ZSEt6kDi3LACYfoMWkYREtu2IPWaX0AQgTySY4pbkHmNezQQ3hrxZS89eOdCirfV3WVbXbDg9RoZZn'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thekeystonenews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Satire: Tips on composing perfect emails for professors' href='https://thekeystonenews.com/2018/02/14/satire-tips-on-composing-perfect-emails-for-professors/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/" />
<link rel='shortlink' href='https://wp.me/p2IBP9-5Ch' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthekeystonenews.com%2F2018%2F02%2F14%2Fwrestling-wraps-season-with-win-streak-on-senior-night%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthekeystonenews.com%2F2018%2F02%2F14%2Fwrestling-wraps-season-with-win-streak-on-senior-night%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrestling wraps season with win streak on senior night" />
<meta property="og:url" content="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/" />
<meta property="og:description" content="By Kyle Krajewski Sports Editor The Golden Bear wrestling team sent off their seniors in style with a win 7-of-10 matches in a 29-9 victory over Shippensburg. The win wrapped the season up on a sev…" />
<meta property="article:published_time" content="2018-02-15T04:33:22+00:00" />
<meta property="article:modified_time" content="2018-02-15T04:33:22+00:00" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=200&amp;ts=1518700811" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheKeystoneNews" />
<meta name="twitter:text:title" content="Wrestling wraps season with win streak on senior night" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@TheKeystoneNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=114" />
<link rel='openid.server' href='https://thekeystonenews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thekeystonenews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thekeystonenews.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thekeystonenews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Wrestling wraps season with win streak on senior night |  on WordPress.com" />
<meta name="description" content="By Kyle Krajewski Sports Editor The Golden Bear wrestling team sent off their seniors in style with a win 7-of-10 matches in a 29-9 victory over Shippensburg. The win wrapped the season up on a seven-match winning streak for KU. KU honored its three seniors on Saturday at Keystone Arena in a pre-match ceremony, featuring&hellip;" />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000;
	}
</style>
<link rel="amphtml" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.sidebar-category-summaries .item h4 span{opacity:.9}.infinite-scroll #infinite-handle span,input[type=submit],ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{border:none;background-image:none}.infinite-scroll #infinite-handle span:hover,input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{border:none;background-image:none}input[type=search]:focus,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#fff !important;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;border:1px solid #e6e6e6}.primary-content nav a{background-color:#ccc}.menu-primary .menu li ul li{border-bottom:1px solid rgba(0,0,0,.05)}body{background-color:#fff}.menu-primary .menu li ul,.menu-primary .menu li.current-menu-item a{background-color:#212121}.menu-primary .menu li ul,.menu-primary .menu li.current-menu-item a{color:#fff}.masthead .branding h1.logo a,.masthead .branding h1.logo a:hover,.masthead .branding h2.description{color:#1a1a1a}.widget-title{color:#1a1a1a}.menu{border-bottom-color:#1a1a1a}.showcase{background:#f8fbfd}.showcase{border-bottom-color:#7fb6db}.sidebar-category-summaries .item h4 span{background-color:#7fb6db}.sidebar-category-summaries .item h4 span:hover{background-color:#2a6b97}.primary-content .primary-wrapper .item .image-meta{background-color:#7fb6db}.primary-content .primary-wrapper .item .image-meta:hover{background-color:#2a6b97}.text-by,.text-on,.commentcount,.primary-content .primary-wrapper .item .postmetadata{color:#779aab}.primary-content nav a.selected{background-color:#779aab}.main article a.post-lead-category{background-color:#f8fbfd}.main article a.post-lead-category:hover{background-color:#7fb6db}.primary-content .primary-wrapper .item .image-meta{color:#f8fbfd}.menu-primary .menu li ul:before{border-bottom-color:#f8fbfd}.menu-primary .menu li ul a{color:#f8fbfd}.infinite-scroll #infinite-handle span,input[type=submit],.main .archive-pagination span.current,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{background-color:#779aab}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,input[type=submit],input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{background-color:#779aab}a{color:#5d1d1b}.menu-primary .menu li a{color:#5d1d1b}.menu-primary .menu ul li a:before,{color:#5d1d1b}.menu-primary .menu li.page_item_has_children>a:after,.menu-primary .menu li.menu-item-has-children>a:after{border-top-color:#5d1d1b}.menu-primary .menu li.current-menu-item.page_item_has_children>a:after,.menu-primary .menu li.current-menu-item.menu-item-has-children>a:after{border-top-color:#5d1d1b}.showcase a,.showcase a:hover,.showcase a:visited{color:#5d1d1b}.posttitle,.posttitle a{color:#5d1d1b}.menu-primary .menu li ul li a,.menu-primary .menu li ul li a:hover{color:#6b6b6b}.showcase .postmetadata{color:#fff}.showcase{color:#fff}h3.widgettitle:before,form.searchform button.searchsubmit{color:#6d6d6d}.postmetadata{color:#6d6d6d}body{color:#6d6d6d}blockquote{border-left-color:#fff}pre{color:#424242}pre{background-color:#6d6d6d}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{border-color:#fff}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2IBP9&#038;cscache=6&#038;csrev=56" />
		</head>

<body class="post-template-default single single-post postid-21593 single-format-standard mp6 customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-inactive themes-category-summaries-active themes-no-featured-posts themes-has-primary-content highlander-enabled highlander-light custom-colors">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

			
			<h1 class="logo">
				<a href="https://thekeystonenews.com/" title="Home">
									</a>
			</h1>

			<h2 class="description">
							</h2>

			<div class="postmetadata">
<span class="header-date">Thursday, February 15th, 2018</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://thekeystonenews.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://thekeystonenews.com/" title="" rel="home" class="header-image">
			<img src="https://thekeystonenews.files.wordpress.com/2018/01/bannerv3.png" width="1140" height="150" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
			<div class="menu-navigation-menu-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://thekeystonenews.com/about-3/">About</a>
<ul class="sub-menu">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thekeystonenews.com/about-3/staff/">Staff</a></li>
	<li id="menu-item-18626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18626"><a href="https://thekeystonenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-18669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18669"><a>Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18671"><a href="https://thekeystonenews.com/category/news/">News</a></li>
	<li id="menu-item-21490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21490"><a href="https://thekeystonenews.com/category/freeform/">Freeform</a></li>
	<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21539"><a href="https://thekeystonenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-21489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21489"><a href="https://thekeystonenews.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
	<ul class="sub-menu">
		<li id="menu-item-5903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5903"><a href="https://thekeystonenews.com/category/multimedia/">Multimedia</a></li>
		<li id="menu-item-19888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19888"><a href="https://thekeystonenews.com/category/arts-entertainment/literary-journalism/">Literary Journalism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://thekeystonenews.com/advertising/">Advertising</a></li>
<li id="menu-item-1676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676"><a href="http://issuu.com/thekeystonenews/docs/">Archives</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
	<div class="main-content">
<article id="post-21593" class="post-21593 post type-post status-publish format-standard hentry category-uncategorized category-sports">
<a href="https://thekeystonenews.com/category/uncategorized/" class="post-lead-category">Uncategorized</a>
<h1 class="title">Wrestling wraps season with win streak on senior night</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://thekeystonenews.com/author/thekeystonenews/" title="View all posts by thekeystonenews" rel="author">thekeystonenews</a></span> <span class="text-on">on</span> <a href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/" title="11:33 pm" rel="bookmark"><time class="entry-date" datetime="2018-02-14T23:33:22+00:00">February 14, 2018</time></a>		<span class="sep">&bull;</span> <span class="commentcount">( <a href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/#respond">Leave a comment</a> )</span>
	</div>	<section class="entry">
<p><em>By Kyle Krajewski</em><br />
<em> Sports Editor</em></p>
<p>The Golden Bear wrestling team sent off their seniors in style with a win 7-of-10 matches in a 29-9 victory over Shippensburg. The win wrapped the season up on a seven-match winning streak for KU.</p>
<p>KU honored its three seniors on Saturday at Keystone Arena in a pre-match ceremony, featuring Cameron Scallo, Austin Petril and Ryan Appleby in this year’s senior class. Appleby was the only senior to wrestle in this match.</p>
<p>Appleby, who is nationally-ranked in DII, was able to win his final home match by a 6-2 decision. He will now move on to regionals with a five-match winning streak.</p>
<p>Anthony Petril, wrestling at 141, claimed his first pin of the season taking down Shippensburg which added to his six-straight wins. Mikey O’Brien scored a whole 17 points in just 1:58 in his 17-0 technical fall victory.</p>
<p>Austin Scrivani, Chad Heagele, Jeff Reimel and Christopher Crane all claimed victories in this match as well. Scrivani won with an 8-6 decision, Heagele won 6-2, Reimel claimed a 6-1 decision and moves on to regionals with a current six-win streak. Crane also claimed his sixth-straight win due to an injury default in the first period.</p>
<p>KU now takes a break before competing in Johnstown for regionals.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21593" class="share-facebook sd-button share-icon" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21593" class="share-twitter sd-button share-icon" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21593" class="share-google-plus-1 sd-button share-icon" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21593" class="share-pinterest sd-button share-icon" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40184503-21593-5a85890b45b2f' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=40184503&amp;post_id=21593&amp;origin=thekeystonenews.wordpress.com&amp;obj_id=40184503-21593-5a85890b45b2f' data-name='like-post-frame-40184503-21593-5a85890b45b2f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://thekeystonenews.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://thekeystonenews.com/category/sports/" rel="category tag">Sports</a>			</p>
		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://thekeystonenews.com/2018/02/14/satire-tips-on-composing-perfect-emails-for-professors/" rel="prev">Satire: Tips on composing perfect emails for professors</a></span>
	</div>
</nav>
<section class="content-comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thekeystonenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="926af06261" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21593' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47a25ea849" /></p>
<input type="hidden" name="genseq" value="1518700811" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://thekeystonenews.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle">Categories</h3><form action="https://thekeystonenews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="12080">Archives</option>
	<option class="level-0" value="8091">Arts &amp; Entertainment</option>
	<option class="level-1" value="457133">&nbsp;&nbsp;&nbsp;Literary Journalism</option>
	<option class="level-1" value="4755">&nbsp;&nbsp;&nbsp;Multimedia</option>
	<option class="level-0" value="35890">Featured</option>
	<option class="level-0" value="503963">Freeform</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="67">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow The Keystone on Twitter!</h3><a class="twitter-timeline" data-width="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="441968035985768449">My Tweets</a></div></section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h3 class="widgettitle"><a href="https://www.facebook.com/thekeystone">Like The Keystone on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thekeystone" data-width="500"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thekeystone"><a href="https://www.facebook.com/thekeystone">Like The Keystone on Facebook!</a></blockquote></div>
		</div>
		</div></section>		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thekeystonenews.com/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/">Wrestling wraps season with win streak on senior night</a>
									</li>
											<li>
					<a href="https://thekeystonenews.com/2018/02/14/satire-tips-on-composing-perfect-emails-for-professors/">Satire: Tips on composing perfect emails for professors</a>
									</li>
											<li>
					<a href="https://thekeystonenews.com/2018/02/14/opinion-never-settle-for-complete-strangers/">Opinion: Never settle for complete strangers</a>
									</li>
											<li>
					<a href="https://thekeystonenews.com/2018/02/13/mens-basketball-wins-big-game-against-shippensburg-in-double-overtime/">Men’s basketball wins big game against Shippensburg in double-overtime</a>
									</li>
											<li>
					<a href="https://thekeystonenews.com/2018/02/12/premature-attendance-verification-emails-cause-confusion/">Premature attendance verification emails cause confusion</a>
									</li>
					</ul>
		</div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://thekeystonenews.com/category/uncategorized/">Uncategorized</a> <a href="https://thekeystonenews.com/tag/kutztown/">Kutztown</a></li>		</ul>
		<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		
	</section>
</footer>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thekeystonenews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thekeystonenews.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"https:\/\/thekeystonenews.com\/","postID":"21593","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thekeystonenews.com\/2018\/02\/14\/wrestling-wraps-season-with-win-streak-on-senior-night\/":21593};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/14/wrestling-wraps-season-with-win-streak-on-senior-night/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40184503","siteName":"thekeystonenews.com","siteURL":"https:\/\/thekeystonenews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4a26ed38cd4c27db22da68e3ff0c3da9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/broadsheet","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thekeystonenews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthekeystonenews.com%2F2018%2F02%2F14%2Fwrestling-wraps-season-with-win-streak-on-senior-night%2F","themeURL":"https:\/\/wordpress.com\/theme\/broadsheet\/","xhrURL":"https:\/\/thekeystonenews.com\/wp-admin\/admin-ajax.php","nonce":"0836317bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"074019ef73\" \/>","referer":"https:\/\/thekeystonenews.com\/2018\/02\/14\/wrestling-wraps-season-with-win-streak-on-senior-night\/","canFollow":"1","feedID":"4719978","statusMessage":"","customizeLink":"https:\/\/thekeystonenews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthekeystonenews.wordpress.com%2F2018%2F02%2F14%2Fwrestling-wraps-season-with-win-streak-on-senior-night%2F","postID":"21593","shortlink":"https:\/\/wp.me\/p2IBP9-5Ch","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thekeystonenews.com\/21593","statsLink":"https:\/\/wordpress.com\/stats\/post\/21593\/thekeystonenews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Broadsheet","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,823 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thekeystonenews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthekeystonenews.com%2F2018%2F02%2F14%2Fwrestling-wraps-season-with-win-streak-on-senior-night%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkMFuAjEMRH+oWbNqqeih6qdU2cSAd+MkOA6UvydIBXGK4OSRPW80MpyycSkqRoW5gMcjOcx/w1ze4OHE1eRQdxQLBFqwwKFixb2NPqDczBRdqL4dW5BLzA00gjmcB6bYSZxRs3UL/LYA2FqHU0qLQZ7QP0vpiVRRjBJjoIgdzvrWxkxWgG1pTFMmHVGErtXvuxcTVFqX0oOcUopX6K567oUKo5r3YfX/liTc8edU1GyDJYGyt0Jxd5sN+uHvcT1+fm3W48dmvgDlJbmf'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40184503','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40184503','v':'wpcom','tz':'-5','user_id':'0','post':'21593','subd':'thekeystonenews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czRWViVnZlSi5OSzlsWGhMZklpZ08zbi1DLnIsRjQsZmlOUExjZjVffD1ZWUM9WjlsK2xlbjFyWkw2b198LVlPOEl2WGRfYS9Faz9DalZvcWMtUlY5Sn4mW09mfFBlLCUzMExYYzB5WkFPU0IvenxrYW5XbFlBMW5wUEJSViZubG1TeEV0aTQ3MmZ4dHI4JlkyLEV3fDRySXBMeW83YyVzWW1kMUdPdmJrYyVfRjZpZV1QNk5Td3JdQzBdUUVhS3YxU2hnMCVoU2xaen5QSkJvVlpQand8WWJrNmw2WHZCMjBmSnVBa3dDfDVlJjRtJi49Nys1Zmk9JiYrLyVtbThzYmJhbzZML1Z3b21IYStyQTU='}]);
_stq.push([ 'clickTrackerInit', '40184503', '21593' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
