<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://thekeystonenews.com/xmlrpc.php" />

		<title>KU Presents! to feature GRAMMY award-winners</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thekeystonenews.com&amp;id=40184503&amp;t=1492861768&amp;back=https%3A%2F%2Fthekeystonenews.com%2F2017%2F04%2F21%2Fku-presents-to-feature-grammy-award-winners%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thekeystonenews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://thekeystonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://thekeystonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; KU Presents! to feature GRAMMY&nbsp;award-winners Comments Feed" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='opti-font-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx1zUsKgDAMBNALqbH+XYiHKaFWTFuaFPH26k5QdwPzhoE95No7QScgCxIyhIhkE4EPYoHl2LDQzBk8JKU8bMlYx2DQYbRX8RNf26+Xy4BSTXnjmSbVDF2v2rGu1hMxrzqW' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s1.wp.com/wp-content/themes/premium/opti/css/print.css?m=1438009084h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j90OgjAMhV/IWU1A8cL4LNssY1JWQkfQt3cEoxLNrnpOer7+wNQryyFiiNCNqqfR+SAw+avDKFBri4a5VeTbJO4g8UG4tSIb8BA4+gTLWyyN/yMdsiK2OnoOK6Nq0n7IoQMaYpekg5T6sjlI23m40cNH5eI9S1wuAWn0MO961RwlbL2m9IrjtfmBYoMdCjQFOGKjaQ5cuvO+OO2O1aGsytsTCfCT0g==' type='text/css' media='all' />
<style>#masthead { background:#293033; }
#masthead #logo a { color:#bfbfbf; }
#masthead h2 { color:#ffffff; }
#nav-primary { background:#background: #15181a;background: -moz-linear-gradient(top,  #1f2426 0%, #15181a 100%);background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#1f2426), color-stop(100%,#15181a));background: -webkit-linear-gradient(top, #1f2426 0%, #15181a 100%);background: -o-linear-gradient(top, #1f2426 0%,#15181a 100%);background: -ms-linear-gradient(top, #1f2426 0%,#15181a 100%);background: linear-gradient(to bottom, #1f2426 0%,#15181a 100%);; border-color:#15181a }
#nav-primary li:hover, #nav-primary li.current-cat { background-color: #15181a; }
#nav-primary li { border-right-color:#15181a; border-left-color:#23292b; }
#nav-primary .current-menu-item { background-color:#15181a; color:#bfbfbf; }
#nav-primary .current-menu-item &gt; a, #nav-primary .current-cat &gt; a { border-color:#8ccde6; color:#bfbfbf; }
#masthead input.searchfield { background:#23292b; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder { color:#bfbfbf; }
#masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-ms-placeholder { color:#bfbfbf; }
#masthead input.searchfield:focus, #masthead input.searchfield:hover { background:#1f2426; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder, #masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
a, a:visited { color:#1899cb; }
footer { color:#bfbfbf; background:#15181a; }
footer a, footer a:visited { color:#52b3d8; }
#footer-wrap { border-color:#0a0c0d; }
#featured-cats h5 { background:#eaebeb; border-color:#95989a; }
#featured-cats h5 a, #featured-cats h5 a:visited { color:#000000; }
#branding { display:none; }
#masthead form.searchform { display:none; }</style><script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkG0OwjAIhi/kVjUz7o/xBt6hVpzM0dbCtujpRaMxZvMjIYHAw/sSTB8z9K5pd8Cm1ji1kM6PlNc8Md+AjLBKViAn9E/YBS/g5cZS2GIDWcuQbKU9FdqHES4GFgJmhUam7yeh7xD6n1gNEq07ZgkYLwNVOYD6mZiAsCUTouBLIodGp15sk7tAMXit+U8FtdMFxg42tsPKCobBYz6skr3/cE2rWVEu5+VsUUzrKwx9nEg='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thekeystonenews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Honors Program hosts Bead for Life&nbsp;fundraiser' href='https://thekeystonenews.com/2017/04/21/honors-program-hosts-bead-for-life-fundraiser/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/" />
<link rel='shortlink' href='http://wp.me/p2IBP9-5ol' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthekeystonenews.com%2F2017%2F04%2F21%2Fku-presents-to-feature-grammy-award-winners%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthekeystonenews.com%2F2017%2F04%2F21%2Fku-presents-to-feature-grammy-award-winners%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="KU Presents! to feature GRAMMY award-winners" />
<meta property="og:url" content="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/" />
<meta property="og:description" content="By Matthew Harron Assistant Arts &amp; Entertainment editor KU Presents will feature GRAMMY award-winner, Branford Marsalis, and his string quartet! on April 19 at 7:30 p.m. in Schaeffer Auditorium…" />
<meta property="article:published_time" content="2017-04-21T23:00:01+00:00" />
<meta property="article:modified_time" content="2017-04-21T19:54:37+00:00" />
<meta property="og:image" content="https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="791" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheKeystoneNews" />
<meta name="twitter:image:src" content="https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheKeystoneNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=114" />
<link rel='openid.server' href='https://thekeystonenews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thekeystonenews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thekeystonenews.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#630c0c" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thekeystonenews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4a26ed38cd4c27db22da68e3ff0c3da9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="KU Presents! to feature GRAMMY&nbsp;award-winners |  on WordPress.com" />
<meta name="description" content="By Matthew Harron Assistant Arts &amp; Entertainment editor KU Presents will feature GRAMMY award-winner, Branford Marsalis, and his string quartet! on April 19 at 7:30 p.m. in Schaeffer Auditorium. Accompanying Marsalis will be Kurt Elling, GRAMMY award-winner and well-known jazz vocalist. The Branford Marsalis Quartet has set the bar high for other ensembles; their high-sense&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #630c0c; }
</style>
<link rel="amphtml" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<!--[if lt IE 9]><script src="https://s0.wp.com/wp-content/themes/premium/opti/js/html5.js" type="text/javascript"></script><![endif]-->
	</head>

	<body class="post-template-default single single-post postid-20729 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light" data-breakpoint="1023">
		<section class="container hfeed">
			<header id="masthead" role="banner">
			
				<section class="row">
									<hgroup id="branding">
						<h1 id="logo" class="site-title">
							<a href="https://thekeystonenews.com/" title="Home"></a>
						</h1>
											</hgroup>
<form method="get" class="searchform" action="https://thekeystonenews.com/">
	<input type="text" value="" name="s" class="searchfield" /><input type="image" src="https://s0.wp.com/wp-content/themes/premium/opti/images/magnify.png" class="searchsubmit" alt="Search" />
</form>
				</section>
				<nav class="menu" id="nav-primary">
					<section class="row clearfloat">
						<div class="menu-navigation-menu-container"><ul id="menu-navigation-menu" class="nav"><li class="home menu-item"><a href="https://thekeystonenews.com/"><span class="genericon genericon-home"></span><span class="screen-reader">Home</span></a></li><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://thekeystonenews.com/about-3/">About</a>
<ul class="sub-menu">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thekeystonenews.com/about-3/staff/">Staff</a></li>
	<li id="menu-item-18626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18626"><a href="https://thekeystonenews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-18669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18669"><a href="https://thekeystonenews.com/category/opinions/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18671"><a href="https://thekeystonenews.com/category/news/">News</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://thekeystonenews.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-18672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18672"><a href="https://thekeystonenews.com/category/athletics/">Athletics</a></li>
	<li id="menu-item-18670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18670"><a href="https://thekeystonenews.com/category/ae-2/">A &amp; E</a>
	<ul class="sub-menu">
		<li id="menu-item-5903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5903"><a href="https://thekeystonenews.com/category/multimedia/">Multimedia</a></li>
		<li id="menu-item-19888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19888"><a href="https://thekeystonenews.com/category/literary-journalism/">Literary Journalism</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1284"><a href="http://keystoneannouncements.wordpress.com/">Announcements</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://thekeystonenews.com/advertising/">Advertising</a></li>
<li id="menu-item-1676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1676"><a href="http://issuu.com/thekeystonenews/docs/">Archives</a></li>
</ul></div>					</section>
				</nav>
			</header>
			<section class="wrapper">
				<section id="main">
		<a href="https://thekeystonenews.com/" title="" rel="home" id="header-image">
			<img src="https://thekeystonenews.files.wordpress.com/2017/04/cropped-keystone-logo.png" width="1100" height="242" alt="" />
		</a>
<section class="row">
	<div class="eightcol">
<p class="breadcrumbs postmetadata"><a href="https://thekeystonenews.com" class="breadcrumbLevel_1">Home</a> <b>&rsaquo;</b> <a href="https://thekeystonenews.com/category/ae/" class="breadcrumbLevel_2">A&amp;E</a> <b>&rsaquo;</b> <strong class="breadcrumbLevel_3">KU Presents! to feature GRAMMY&nbsp;award-winners</strong></p><article id="post-20729" class="post-20729 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-ae-2 category-arts-entertainment odd">
	<h1 class="posttitle">
		KU Presents! to feature GRAMMY&nbsp;award-winners 	</h1>
	<p class="postmetadata">
<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://thekeystonenews.com/author/thekeystonenews/" title="View all posts by thekeystonenews" rel="author">thekeystonenews</a></span></span> <em>on</em> <a href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/" title="6:00 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-21T18:00:01+00:00">April 21, 2017</time></a>	&bull; <span class="commentcount">( <a href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/#respond" class="comments_link" >0</a> )</span>
</p>	<section class="entry">
<p>By Matthew Harron<br />
Assistant Arts &amp; Entertainment editor</p>
<hr />
<p><img data-attachment-id="20733" data-permalink="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/marsallis/" data-orig-file="https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=700" data-orig-size="1280,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1450177341&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marsallis" data-image-description="" data-medium-file="https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=700?w=300" data-large-file="https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=700?w=700" class="alignnone size-full wp-image-20733" src="https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=700" alt="Marsallis.jpg" srcset="https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=700 700w, https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=150 150w, https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=300 300w, https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=768 768w, https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg?w=1024 1024w, https://thekeystonenews.files.wordpress.com/2017/04/marsallis.jpg 1280w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>KU Presents will feature GRAMMY award-winner, Branford Marsalis, and his string quartet! on April 19 at 7:30 p.m. in Schaeffer Auditorium. Accompanying Marsalis will be Kurt Elling, GRAMMY award-winner and well-known jazz vocalist.</p>
<p>The Branford Marsalis Quartet has set the bar high for other ensembles; their high-sense of musicianship and telepathic communication places them among the great string quartets. With Marsalis’ artistic excellence and Elling’s renowned voice, this edition of KU Presents! will be one to mark in the books.</p>
<p>Marsalis has been an active member in the jazz community since the mid-1980s. While he was a student at the Berklee College of Music, he gained experience while touring in Europe playing alto and baritone saxophone. Marsalis even had the opportunity to perform with Jazz legend, Herbie Hancock, Miles Davis and Dizzy Gillespie.</p>
<p>Stemming from similar opportunities, Marsalis played a part in forming his brother’s first quintet. Until 1985, Marsalis continued playing with his brother’s quintet until releasing his first recording, “Scenes in the City.”</p>
<p>Marsalis and Elling have been familiar with one another from their touring experiences, but it was not until the two sat down and fully committed to collaborating. Neither Marsalis or Elling typically collaborate with others, but the two could not pass up this opportunity.</p>
<p>“This time, none of us were going to do what we normally do,” said Marsalis. “The goal here, even though he sings lyrics, was to highlight Kurt’s voice as an instrument.”</p>
<p>Outside of Marsalis’ touring career, he became involved with higher education by teaching master classes at Michigan State, San Francisco State and North Carolina Central University.</p>
<p>Aside from educating, Marsalis was awarded the S. Roger Horchow Award for greatest public service by a citizen. Following the tragedies of Hurricane Katrina, Marsalis was steadfast in creating new opportunities for those harmed in the hurricane.</p>
<p>He founded Musicians Village in New Orleans which focuses on the development and education of homeowners who live nearby.</p>
<p>Tickets for Branford Marsalis are on sale at the MSU information desk. More information about the event can be found at the KU Presents! box office or online at Kutztownpresents.org.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20729" class="share-facebook sd-button share-icon" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20729" class="share-twitter sd-button share-icon" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20729" class="share-google-plus-1 sd-button share-icon" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20729" class="share-pinterest sd-button share-icon" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40184503-20729-58fb434814804' data-src='//widgets.wp.com/likes/#blog_id=40184503&amp;post_id=20729&amp;origin=thekeystonenews.wordpress.com&amp;obj_id=40184503-20729-58fb434814804' data-name='like-post-frame-40184503-20729-58fb434814804'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><hr class="sep" /><div class="postnav left">&lsaquo; <a href="https://thekeystonenews.com/2017/04/21/honors-program-hosts-bead-for-life-fundraiser/" rel="prev">Honors Program hosts Bead for Life&nbsp;fundraiser</a></div><hr class="sep" /><p class="post-taxonomies post-taxonomies-categories">Categories: <a href="https://thekeystonenews.com/category/ae/" rel="category tag">A&amp;E</a>, <a href="https://thekeystonenews.com/category/ae-2/" rel="category tag">a/e</a>, <a href="https://thekeystonenews.com/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a></p>				<section id="related-posts">
					<h5 class="widgettitle">Related Articles</h5>
					<ul>
							<li class="related-1">
								<a class="dark" href="https://thekeystonenews.com/2017/04/20/netflix-debuts-13-reasons-why/">
<img width="105" height="85" src="https://thekeystonenews.files.wordpress.com/2017/04/13-reasons-why.jpg?w=105&amp;h=85&amp;crop=1" class="attachment-opti-post-loop size-opti-post-loop wp-post-image" alt="" srcset="https://thekeystonenews.files.wordpress.com/2017/04/13-reasons-why.jpg?w=105&amp;h=85&amp;crop=1 105w, https://thekeystonenews.files.wordpress.com/2017/04/13-reasons-why.jpg?w=210&amp;h=170&amp;crop=1 210w, https://thekeystonenews.files.wordpress.com/2017/04/13-reasons-why.jpg?w=150&amp;h=121&amp;crop=1 150w" sizes="(max-width: 105px) 100vw, 105px" data-attachment-id="20717" data-permalink="https://thekeystonenews.com/2017/04/20/netflix-debuts-13-reasons-why/13-reasons-why/" data-orig-file="https://thekeystonenews.files.wordpress.com/2017/04/13-reasons-why.jpg" data-orig-size="770,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13 reasons why" data-image-description="" data-medium-file="https://thekeystonenews.files.wordpress.com/2017/04/13-reasons-why.jpg?w=300" data-large-file="https://thekeystonenews.files.wordpress.com/2017/04/13-reasons-why.jpg?w=700" />Netflix debuts &#8220;13 Reasons&nbsp;Why&#8221;								</a>
							</li>
							<li class="related-2">
								<a class="dark" href="https://thekeystonenews.com/2017/04/19/review-of-table-19-the-breakfast-club-of-the-21st-century/">
Review of Table 19: The Breakfast Club of the 21st&nbsp;Century								</a>
							</li>
							<li class="related-3">
								<a class="dark" href="https://thekeystonenews.com/2017/04/19/publishing-house-holds-showcase-features-artists-and-musicians/">
Publishing House holds showcase features artists and&nbsp;musicians								</a>
							</li>
							<li class="related-4">
								<a class="dark" href="https://thekeystonenews.com/2017/04/17/kcp-announces-spring-event-schedule/">
<img width="105" height="85" src="https://thekeystonenews.files.wordpress.com/2017/04/1486483973019.jpeg?w=105&amp;h=85&amp;crop=1" class="attachment-opti-post-loop size-opti-post-loop wp-post-image" alt="" srcset="https://thekeystonenews.files.wordpress.com/2017/04/1486483973019.jpeg?w=105&amp;h=85&amp;crop=1 105w, https://thekeystonenews.files.wordpress.com/2017/04/1486483973019.jpeg?w=210&amp;h=170&amp;crop=1 210w, https://thekeystonenews.files.wordpress.com/2017/04/1486483973019.jpeg?w=150&amp;h=121&amp;crop=1 150w" sizes="(max-width: 105px) 100vw, 105px" data-attachment-id="20659" data-permalink="https://thekeystonenews.com/2017/04/17/kcp-announces-spring-event-schedule/attachment/1486483973019/" data-orig-file="https://thekeystonenews.files.wordpress.com/2017/04/1486483973019.jpeg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460898555&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1486483973019" data-image-description="" data-medium-file="https://thekeystonenews.files.wordpress.com/2017/04/1486483973019.jpeg?w=300" data-large-file="https://thekeystonenews.files.wordpress.com/2017/04/1486483973019.jpeg?w=700" />KCP announces spring event&nbsp;schedule								</a>
							</li>
					</ul>
				</section>
	</section>
</article>
<ul id="pagination">
	<li id="older">
			</li>
	<li id="newer">
			</li>
</ul>	<div id="respond">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/21/ku-presents-to-feature-grammy-award-winners/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thekeystonenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="945fbd9c99" /><input type="hidden" name="_wp_http_referer" value="/2017/04/21/ku-presents-to-feature-grammy-award-winners/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71dde18557" /></p>
<input type="hidden" name="genseq" value="1492861768" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
	</div>
	<aside class="fourcol last">
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle">Search The Keystone News</h3><form method="get" class="searchform" action="https://thekeystonenews.com/">
	<input type="text" value="" name="s" class="searchfield" /><input type="image" src="https://s0.wp.com/wp-content/themes/premium/opti/images/magnify.png" class="searchsubmit" alt="Search" />
</form>
</div></section><section id="blog-stats-4" class="widget widget_blog-stats"><div class="widget-wrap"><h3 class="widgettitle">Blog Stats</h3>		<ul>
			<li>185,403 hits</li>
		</ul>
		</div></section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thekeystone" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thekeystone"><a href="https://www.facebook.com/thekeystone"></a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow The Keystone on Twitter!</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="441968035985768449">My Tweets</a></div></section>		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="https://thekeystonenews.com/2017/04/21/ku-presents-to-feature-grammy-award-winners/">KU Presents! to feature GRAMMY&nbsp;award-winners</a>
						</li>
					<li>
				<a href="https://thekeystonenews.com/2017/04/21/honors-program-hosts-bead-for-life-fundraiser/">Honors Program hosts Bead for Life&nbsp;fundraiser</a>
						</li>
					<li>
				<a href="https://thekeystonenews.com/2017/04/20/netflix-debuts-13-reasons-why/">Netflix debuts &#8220;13 Reasons&nbsp;Why&#8221;</a>
						</li>
					<li>
				<a href="https://thekeystonenews.com/2017/04/20/pro-life-messages-erased-by-ku-officials/">Pro-Life messages erased by KU&nbsp;officials</a>
						</li>
					<li>
				<a href="https://thekeystonenews.com/2017/04/20/ku-math-students-could-save-borough-thousands/">KU math students could save borough&nbsp;thousands</a>
						</li>
				</ul>
		</div></section>		</aside>
</section>
		</section>
	</section>
</section>

<footer role="contentinfo">
	<section class="row">
	</section>
	<section id="footer-wrap">
		<section class="row">
			<div class="left">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div>
		</section>
	</section>
</footer>

<!--  -->
<style>#masthead { background:#293033; }
#masthead #logo a { color:#bfbfbf; }
#masthead h2 { color:#ffffff; }
#nav-primary { background:#background: #15181a;background: -moz-linear-gradient(top,  #1f2426 0%, #15181a 100%);background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#1f2426), color-stop(100%,#15181a));background: -webkit-linear-gradient(top, #1f2426 0%, #15181a 100%);background: -o-linear-gradient(top, #1f2426 0%,#15181a 100%);background: -ms-linear-gradient(top, #1f2426 0%,#15181a 100%);background: linear-gradient(to bottom, #1f2426 0%,#15181a 100%);; border-color:#15181a }
#nav-primary li:hover, #nav-primary li.current-cat { background-color: #15181a; }
#nav-primary li { border-right-color:#15181a; border-left-color:#23292b; }
#nav-primary .current-menu-item { background-color:#15181a; color:#bfbfbf; }
#nav-primary .current-menu-item &gt; a, #nav-primary .current-cat &gt; a { border-color:#8ccde6; color:#bfbfbf; }
#masthead input.searchfield { background:#23292b; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder { color:#bfbfbf; }
#masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-ms-placeholder { color:#bfbfbf; }
#masthead input.searchfield:focus, #masthead input.searchfield:hover { background:#1f2426; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder, #masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
a, a:visited { color:#1899cb; }
footer { color:#bfbfbf; background:#15181a; }
footer a, footer a:visited { color:#52b3d8; }
#footer-wrap { border-color:#0a0c0d; }
#featured-cats h5 { background:#eaebeb; border-color:#95989a; }
#featured-cats h5 a, #featured-cats h5 a:visited { color:#000000; }
#branding { display:none; }
#masthead form.searchform { display:none; }</style><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201716y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<style>#masthead { background:#293033; }
#masthead #logo a { color:#bfbfbf; }
#masthead h2 { color:#ffffff; }
#nav-primary { background:#background: #15181a;background: -moz-linear-gradient(top,  #1f2426 0%, #15181a 100%);background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#1f2426), color-stop(100%,#15181a));background: -webkit-linear-gradient(top, #1f2426 0%, #15181a 100%);background: -o-linear-gradient(top, #1f2426 0%,#15181a 100%);background: -ms-linear-gradient(top, #1f2426 0%,#15181a 100%);background: linear-gradient(to bottom, #1f2426 0%,#15181a 100%);; border-color:#15181a }
#nav-primary li:hover, #nav-primary li.current-cat { background-color: #15181a; }
#nav-primary li { border-right-color:#15181a; border-left-color:#23292b; }
#nav-primary .current-menu-item { background-color:#15181a; color:#bfbfbf; }
#nav-primary .current-menu-item &gt; a, #nav-primary .current-cat &gt; a { border-color:#8ccde6; color:#bfbfbf; }
#masthead input.searchfield { background:#23292b; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder { color:#bfbfbf; }
#masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-ms-placeholder { color:#bfbfbf; }
#masthead input.searchfield:focus, #masthead input.searchfield:hover { background:#1f2426; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder, #masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
a, a:visited { color:#1899cb; }
footer { color:#bfbfbf; background:#15181a; }
footer a, footer a:visited { color:#52b3d8; }
#footer-wrap { border-color:#0a0c0d; }
#featured-cats h5 { background:#eaebeb; border-color:#95989a; }
#featured-cats h5 a, #featured-cats h5 a:visited { color:#000000; }
#branding { display:none; }
#masthead form.searchform { display:none; }</style><script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thekeystonenews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thekeystonenews.wordpress.com\/wp-login.php?action=logout&_wpnonce=674c0f5afa","homeURL":"https:\/\/thekeystonenews.com\/","postID":"20729","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40184503" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thekeystonenews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="672579fada" /><input type="hidden" name="_wp_http_referer" value="/2017/04/21/ku-presents-to-feature-grammy-award-winners/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thekeystonenews.com\/2017\/04\/21\/ku-presents-to-feature-grammy-award-winners\/":20729};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/21/ku-presents-to-feature-grammy-award-winners/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style>#masthead { background:#293033; }
#masthead #logo a { color:#bfbfbf; }
#masthead h2 { color:#ffffff; }
#nav-primary { background:#background: #15181a;background: -moz-linear-gradient(top,  #1f2426 0%, #15181a 100%);background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#1f2426), color-stop(100%,#15181a));background: -webkit-linear-gradient(top, #1f2426 0%, #15181a 100%);background: -o-linear-gradient(top, #1f2426 0%,#15181a 100%);background: -ms-linear-gradient(top, #1f2426 0%,#15181a 100%);background: linear-gradient(to bottom, #1f2426 0%,#15181a 100%);; border-color:#15181a }
#nav-primary li:hover, #nav-primary li.current-cat { background-color: #15181a; }
#nav-primary li { border-right-color:#15181a; border-left-color:#23292b; }
#nav-primary .current-menu-item { background-color:#15181a; color:#bfbfbf; }
#nav-primary .current-menu-item &gt; a, #nav-primary .current-cat &gt; a { border-color:#8ccde6; color:#bfbfbf; }
#masthead input.searchfield { background:#23292b; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder { color:#bfbfbf; }
#masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-moz-placeholder { color:#bfbfbf; }
#masthead input.searchfield:-ms-placeholder { color:#bfbfbf; }
#masthead input.searchfield:focus, #masthead input.searchfield:hover { background:#1f2426; color:#bfbfbf; }
#masthead input.searchfield::-webkit-input-placeholder, #masthead input.searchfield::-moz-placeholder { color:#bfbfbf; }
a, a:visited { color:#1899cb; }
footer { color:#bfbfbf; background:#15181a; }
footer a, footer a:visited { color:#52b3d8; }
#footer-wrap { border-color:#0a0c0d; }
#featured-cats h5 { background:#eaebeb; border-color:#95989a; }
#featured-cats h5 a, #featured-cats h5 a:visited { color:#000000; }
#branding { display:none; }
#masthead form.searchform { display:none; }</style><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40184503","siteName":"thekeystonenews.com","siteURL":"https:\/\/thekeystonenews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4a26ed38cd4c27db22da68e3ff0c3da9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/opti","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thekeystonenews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthekeystonenews.com%2F2017%2F04%2F21%2Fku-presents-to-feature-grammy-award-winners%2F","themeURL":"https:\/\/wordpress.com\/theme\/opti\/","xhrURL":"https:\/\/thekeystonenews.com\/wp-admin\/admin-ajax.php","nonce":"b4dcebed0f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"417b0e7c92\" \/>","referer":"https:\/\/thekeystonenews.com\/2017\/04\/21\/ku-presents-to-feature-grammy-award-winners\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thekeystonenews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthekeystonenews.wordpress.com%2F2017%2F04%2F21%2Fku-presents-to-feature-grammy-award-winners%2F","postID":"20729","shortlink":"http:\/\/wp.me\/p2IBP9-5ol","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thekeystonenews.com\/20729","statsLink":"https:\/\/wordpress.com\/stats\/post\/20729\/thekeystonenews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Opti","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,305 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thekeystonenews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthekeystonenews.com%2F2017%2F04%2F21%2Fku-presents-to-feature-grammy-award-winners%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thekeystonenews.com\/wp-admin\/admin-ajax.php","nonce":"6d8b457c6e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thekeystonenews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthekeystonenews.com%2F2017%2F04%2F21%2Fku-presents-to-feature-grammy-award-winners%2F","blog_id":"40184503","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40184503&v=wpcom&tz=-5&user_id=0&subd=thekeystonenews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUNtOwzAM/SHSbNME4gHxKchNvM5pbtjJxv6eVKLTkELFky373Gx9zcqkWDAW7URbvJDB/DU4edIPq1BV9nWiKNrTjKI/K1Y8Q7QeeQVTNL7atmxCFGBC8Qks2iFQ7GECSIp8+2ttUgjNWzFm/wvUCeWwZDCz/mgC+gQGx5RmhWFs7v9klSuVgqwKBfQUcYMHtqVRI/ByQuO0TqULMtMS/T7bUjCFUlwU7l3vBZL7r3Ht/Xz7KcMjquNlgFMV9Ou5ah1scHKSok4eiLWcgSlOa22k9/C2P74edrvn/eHFfQP5Q9hL'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40184503','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40184503','v':'wpcom','tz':'-5','user_id':'0','post':'20729','subd':'thekeystonenews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlMSUlM3xBUDlQdnFda2Y5dlVUTUYlWDM0JkNWRzFkU352NlJKSklQWXMsdGtBRm4yMk9jcHBtZW1wPzhEU0tKWTVoT09JWko3RkpvdmpnZltPT2dGPWc/TTlXTltpJVFXQ344VEhYL1taZ25lQ2p3OGJNaDQwOGp6XzcueSxTVF9tLVo/ZVZKQWVBNkVJVUdHUWErKz9NK20xTGQ9YkUyLl9bQmJiai53STZoLkJBSE5TemNbLTJ1ZEhkfit4RSswZVNEQ1ZBeGdUXVRlQVNbLT9xMktCP2ttKz9wRWdaMXRUOGFpV18yJVpDel0xT2gv'}]);
_stq.push([ 'clickTrackerInit', '40184503', '20729' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.107 seconds
	66944 bytes batcached for 300 seconds
-->
